Connect: issue with the PDQ Connect Agent 5.4.0 upgrade
Incident Report for PDQ
Resolved
This incident has been resolved.
Posted Jul 22, 2024 - 12:42 MDT
Monitoring
We have released a new version of the PDQ Connect Agent (version 5.4.4). Online devices should start updating to this version automatically.
Posted Jul 16, 2024 - 16:52 MDT
Identified
We've identified an issue with the PDQ Connect Agent 5.4.0 version update, which is erroring for some customers.
Our team is working on a resolution for this issue.
Posted Jul 15, 2024 - 17:21 MDT
This incident affected: Connect (PDQ Connect Agent).