Customers unable to log into Connect when starting a trial

Incident Report for PDQ

Resolved

This incident has been resolved.
Posted Sep 30, 2024 - 15:15 MDT

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Sep 30, 2024 - 10:42 MDT

Identified

The issue has been identified and a fix is being implemented.
Posted Sep 30, 2024 - 10:37 MDT

Investigating

Customers who begin a Connect trial and then attempt to log in are being met with an 'Internal Server Error' message. The team is currently investigating.
Posted Sep 30, 2024 - 10:22 MDT
This incident affected: Connect (Web Admin).