SimpleMDM - Intermittent 403 errors

Incident Report for PDQ

Resolved

This incident has been resolved.
Posted Feb 16, 2026 - 18:11 EST

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Feb 16, 2026 - 17:13 EST

Investigating

Customers report intermittently seeing 403 errors when attempting to make changes via UI or API. Currently it does not appear to be affecting all customers or actions. We are investigating.
Posted Feb 16, 2026 - 16:39 EST
This incident affected: SimpleMDM (App Licensing and Distribution, Configuration Profile Distribution).