SmartDeploy: API Outage affecting Console and Web logins
Incident Report for PDQ
Resolved
This incident has been resolved.
Posted Mar 01, 2024 - 10:12 MST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Mar 01, 2024 - 09:07 MST
Identified
An api outage this morning is causing login issues for both the desktop and web applications. Other cloud based functionality is also impacted. The cause has already been identified and we are currently monitoring that things come back online as expected.
Posted Mar 01, 2024 - 08:56 MST
This incident affected: SmartDeploy.