Connect Automations Happening at Unscheduled Times
Incident Report for PDQ
Resolved
This issue is now resolved.
Posted Mar 14, 2024 - 14:10 MDT
Monitoring
We have identified the issue and applied a fix. We’re currently monitoring to ensure service is restored.
Posted Mar 14, 2024 - 10:47 MDT
Investigating
Our team is actively investigating reported issues and will update this page with more details within 5 minutes.
Posted Mar 14, 2024 - 10:44 MDT
This incident affected: Connect (Automations).