Connect: Some scans, automations, and reports not running

Incident Report for PDQ

Resolved

From Nov 26, 12:30 PM MDT to Nov 27, 12:45 PM MDT, automations failed to run at their scheduled times. These automations will resume deploying at their next scheduled deployment time. Customers with automations scheduled to run during this window can also use the Run now feature on any impacted automation.
Posted Nov 27, 2024 - 14:53 MST

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Nov 27, 2024 - 13:01 MST

Investigating

Various components in Connect aren't running. We are actively investigating.
Posted Nov 27, 2024 - 09:08 MST

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Nov 27, 2024 - 08:38 MST
This incident affected: Connect (Automations, Deployments, Device Scans, Reports).