All PDQ Sites and Products (excluding SmartDeploy) are not responding intermittently/regionally
Incident Report for PDQ
Resolved
Our hosting provider has resolved the issue.
Posted Oct 10, 2023 - 13:39 MDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Oct 10, 2023 - 13:35 MDT
Investigating
One of our hosting providers is experiencing intermittent issues that could affect users ability to log in and use PDQ products. We are working to resolve this issue with our provider as fast as possible.
Posted Oct 10, 2023 - 13:33 MDT
This incident affected: Connect (Automations, Deployments, Device Scans, Package Library, Web Admin) and Deploy & Inventory Package Library, SimpleMDM.