Connect: Results of deployments may be delayed

Incident Report for PDQ

Resolved

This incident has been resolved.
Posted Mar 10, 2025 - 12:50 MDT

Monitoring

A fix has been implemented, and we are actively monitoring the queue. Jobs are continuing to process and catch up.
Posted Mar 10, 2025 - 12:40 MDT

Identified

The issue has been identified and a fix is being implemented.
Posted Mar 10, 2025 - 12:31 MDT

Investigating

We are currently investigating this issue.
Posted Mar 10, 2025 - 12:16 MDT
This incident affected: Connect (Deployments).