PDQ Deploy have been flagged for some users as malware by MS Defender
Incident Report for PDQ
Resolved
Microsoft has resolved the issue. Please reach out to support if you are still experiencing problems.
Posted Feb 18, 2024 - 13:03 MST
Update
We are continuing to monitor for any further issues.
Posted Feb 16, 2024 - 09:11 MST
Monitoring
Versions of PDQ Deploy have been flagged for some users as malware by MS Defender. We’ve reached out to Microsoft. We’re looking to resolve this false positive as soon as possible.

We will follow up when we have more information available.
Posted Feb 16, 2024 - 09:01 MST
This incident affected: Deploy & Inventory Package Library.