SimpleMDM customers are reporting errors

Incident Report for PDQ

Resolved

This incident has been resolved.
Posted Feb 21, 2025 - 09:40 MST

Identified

The issue has been identified and a fix is being implemented.
Posted Feb 21, 2025 - 07:15 MST
This incident affected: SimpleMDM (App Licensing and Distribution, App Upload Processing, Configuration Profile Distribution, Apple Business Manager Device Assignment Sync (DEP)).