Connect deployments and custom packages pages not loading
Incident Report for PDQ
Resolved
This incident has been resolved.
Posted Apr 10, 2024 - 07:26 MDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Apr 10, 2024 - 07:09 MDT
Update
We are continuing to investigate this issue.
Posted Apr 10, 2024 - 07:00 MDT
Investigating
The deployments and custom packages pages are currently unavailable for some customers. Our team is working on resolving the issue.
Posted Apr 10, 2024 - 05:45 MDT
This incident affected: Connect (Web Admin).