Connect Staged Deployments - Service Degraded

Incident Report for PDQ

Resolved

This incident has been resolved, and deployments have returned to normal.
Posted Apr 02, 2025 - 14:09 MDT

Monitoring

We noticed a delay in deployments starting at 12:00. A fix has been implemented, and we are monitoring the results.
Posted Apr 02, 2025 - 13:26 MDT
This incident affected: Connect (Deployments).