Google Cloud is having a networking issue currently, we are seeing very minor impact and no customer impact as far as we are aware.
Incident Report for PDQ
Resolved
The issue with Google Cloud Bigtable is resolved for the majority of our customers. However, some customers that are running non-replicated clusters in us-central1-f may continue to experience elevated errors and latency.
Posted Dec 05, 2023 - 17:12 MST
Investigating
Google Cloud is having a networking issue currently, we are seeing very minor impact and no customer impact as far as we are aware. This is manifesting mostly as timeouts or failed dns lookups for outbound requests.
Posted Dec 05, 2023 - 12:42 MST
This incident affected: SimpleMDM and Billing Portal.