SimpleMDM degraded service with Profiles and Apps

Incident Report for PDQ

Resolved

This incident has been resolved.
Posted Feb 06, 2025 - 02:24 MST

Monitoring

We are observing improvement in service performance and will continue to monitor
Posted Feb 06, 2025 - 02:18 MST

Investigating

An upstream provider is having an outage, preventing serving of some profile, app and media assets
Posted Feb 06, 2025 - 01:47 MST
This incident affected: SimpleMDM (App Licensing and Distribution, App Upload Processing, Configuration Profile Distribution).