Connect Errors with Deployments View

Incident Report for PDQ

Resolved

This incident has been resolved.
Posted Jun 09, 2025 - 14:11 EDT

Update

We are continuing to monitor for any further issues.
Posted Jun 09, 2025 - 12:27 EDT

Update

We are continuing to monitor for any further issues.
Posted Jun 09, 2025 - 12:25 EDT

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Jun 09, 2025 - 12:19 EDT

Investigating

We are continuing to see reports of this issue so we are investigating other fixes.
Posted Jun 09, 2025 - 09:57 EDT

Monitoring

We have turned on a notification to inform users to reload the application. A subset of users may need to additionally clear site data to resolve the issue, even after reloading. We are continuing to monitor this issue.
Posted Jun 06, 2025 - 16:58 EDT
This incident affected: Connect (Web Admin).