Connect: Devices showing offline when online

Incident Report for PDQ

Resolved

This issue is now resolved.
Posted Jun 04, 2024 - 12:27 MDT

Monitoring

We have identified the issue and applied a fix. We’re currently monitoring to ensure service is restored.
Posted Jun 04, 2024 - 12:20 MDT

Identified

We have identified the issue and applied a fix. We’re currently monitoring to ensure service is restored.
Posted Jun 04, 2024 - 12:18 MDT

Investigating

Connect is currently unavailable for some customers. Our team is working on resolving the issue.
Posted Jun 04, 2024 - 12:15 MDT
This incident affected: Connect (Deployments).