Connect - reports are delayed and not running

Incident Report for PDQ

Resolved

This incident has been resolved.
Posted Apr 15, 2025 - 08:11 MDT

Monitoring

A fix has been deployed and reports are now working. However, there some reports that didn't running during the incident timeframe. The team is determining if these need to be rerun.
Posted Apr 15, 2025 - 04:23 MDT

Identified

Reports processing in Connect is currently delayed and not running. The team has identified a cause and is actively working on a fix.
Posted Apr 15, 2025 - 03:59 MDT
This incident affected: Connect (Reports).