Connect device registration failing
Incident Report for PDQ
Resolved
This incident has been resolved.
Posted Feb 05, 2024 - 14:23 MST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Feb 05, 2024 - 10:36 MST
Investigating
Our team is actively investigating and will update this page with more details within 5 minutes.
Posted Feb 05, 2024 - 09:28 MST
This incident affected: Connect (Device Scans).