SimpleMDM: API requests being blocked and workflows broken for customers using DigitalOcean

Incident Report for PDQ

Resolved

This incident has been resolved.
Posted Apr 17, 2025 - 08:30 MDT

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Apr 17, 2025 - 07:12 MDT

Investigating

We are currently investigating this issue.
Posted Apr 17, 2025 - 07:04 MDT
This incident affected: SimpleMDM (Configuration Profile Distribution).