PDQ Connect: Packages with a signed PowerShell step will fail to deploy
Incident Report for PDQ
Resolved
This incident has been resolved. Please contact support if you encounter further issues.
Posted Feb 19, 2024 - 18:32 MST
Monitoring
A fix has been deployed and online devices will update shortly. Devices that are offline right now will update shortly after they reconnect.
Posted Feb 19, 2024 - 18:21 MST
Update
The team has identified the root cause of this issue and are currently implementing a fix.
Posted Feb 19, 2024 - 17:52 MST
Identified
Our team is actively investigating reported issues and will update this page with more details within 5 minutes.
Posted Feb 19, 2024 - 17:45 MST
This incident affected: Connect (PDQ Connect Agent).