Device scans running slowly for Connect
Incident Report for PDQ
Resolved
This incident has been resolved.
Posted Jan 30, 2024 - 13:00 MST
Monitoring
Resolution in progress - Device scan speed has normalized. The team is continuing to monitor scan performance to confirm a successful resolution.
Posted Jan 29, 2024 - 17:04 MST
Identified
The team has identified the issue and is working to resolve. The issue first occurred at 9:30am MT. Additional updates will be provided as we progress.
Posted Jan 29, 2024 - 15:26 MST
Investigating
Our team is actively investigating reported issues and will update this page with more details within 5 minutes.
Posted Jan 29, 2024 - 15:05 MST
This incident affected: Connect (Device Scans).