Connect and other endpoints hosted in PDQ infrastructure experiencing intermittent slowness
Incident Report for PDQ
Resolved
This incident has been resolved.
Posted Apr 11, 2024 - 15:29 MDT
Monitoring
We have identified the issue and applied a fix. We’re currently monitoring to ensure service is restored.
Posted Apr 11, 2024 - 11:51 MDT
Identified
The issue has been identified and a fix is being implemented.
Posted Apr 11, 2024 - 11:43 MDT
Investigating
Connect and possibly other applications and websites in the PDQ infrastructure are currently unavailable for some customers.
Our team is working on resolving the issue.
Posted Apr 11, 2024 - 11:13 MDT
This incident affected: Websites (www.pdq.com) and Connect (Web Admin).